Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - raf702

Pages: [1]
1
General Help Q&A / Anamorphic mode ??
« on: March 26, 2016, 04:53:13 PM »
I don't have my hands on a 5D2 or 5D3 yet. But what anamorphic modes does ML- Raw offer? And does it desqueeze the image in live view?

I plan to shoot anamorphic photos, and raw video very seldomly. Since I have another camera for video purposes.

Is there a difference between the 5d2 and 5d3? If I'm just shooting for stills in anamorphic mode?

I appreciate the info!

Thanks!

2
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 25, 2016, 06:19:43 PM »
Is there a 4:3 mode for anamorphic shooting? I can't find any info on it. And can it desqueeze in live view? I appreciate the info!

3
Raw Video / Re: 5D3 raw w/external recorder ??
« on: January 12, 2016, 06:25:53 PM »
You misunderstand, as Lars says, it wont trigger recording while recording RAW. Only h264 recording triggers external recorders.

 You have to manually press record on your Assassin while recording RAW

Yes I understood that I have to manually press record on the camera and assassin. Camera records the raw while the assassin records ProRes. Which I was saying defeats the purpose of recording raw if I'm recording two different formats. That's why I'd be using the assassin strictly for monitoring purposes.

Also can the assassin or external recorders a like, record the mlv raw out of the 5D3? Or does the camera just output the h.264 through the hmdi even with mlv raw enabled

4
Raw Video / Re: 5D3 raw w/external recorder ??
« on: January 12, 2016, 02:22:32 PM »
According to Atomos, yes:

http://www.atomos.com/cameras/
http://atomos.helponclick.com/kb/article/products/ninja/how-to-setup-the-canon-eos-5d-mark-iii-with-the-atomos-ninja-2

The trick seems to be enable the Ctrl over HDMI. All standard Canon stuff, no ML trick to do this.


I see, good looking out.


record trigger works for h264, it won't trigger when using raw video recording.

I don't expect the assassin to record raw of course. But if the camera will record raw internally while simultaneously the assassin records ProRes. Seems to defeat the purpose of raw recording of course, but just wanted to know this in case I used my assassin just as a viewing monitor since it has luts, etc.

5
Raw Video / Re: 5D3 raw w/external recorder ??
« on: January 12, 2016, 12:12:36 PM »
Great, and how about recording. Would it trigger the assassin to record as well? Or just the 5D3 would record internally? Thanks

6
Raw Video / 5D3 raw w/external recorder ??
« on: January 12, 2016, 06:55:52 AM »
Hey all so I currently use a gh4 w/Atomos assassin for 10-bit 422, etc. And now with the 5D3 I see the latest build 2015Dec20.5D3123 includes clean hdmi out. Could I use my Atomos assassin just as a viewing monitor, and not record externally to it? I appreciate any tips!

7
a.d. & pravdomil's 5D2 builds / Re: 14-Bit RAW video Builds for 5D2
« on: September 15, 2013, 12:13:13 AM »
I see, I thought it was a glitch. Thanks!

8
a.d. & pravdomil's 5D2 builds / Re: 14-Bit RAW video Builds for 5D2
« on: September 14, 2013, 11:43:21 PM »
I have an issue when I go into the first crop mode the LV displays a grey and pixelated view. But when I go into the second crop mode, LV displays perfectly fine. Any reason why this happens?

9
a.d. & pravdomil's 5D2 builds / Re: 14-Bit RAW video Builds for 5D2
« on: September 13, 2013, 11:22:52 PM »
So external monitors or evfs dont work properly with raw recording on the 5d2 or 5d3? I was about to pull the trigger on an evf too.

10
a.d. & pravdomil's 5D2 builds / Re: 14-Bit RAW video Builds for 5D2
« on: September 13, 2013, 06:35:00 AM »
I'm curious to know what method you guys are using to uprez to 1080p. I'm shooting at 1880x800, etc.

11
Raw Video / Re: Raw video on 5DMK2
« on: September 13, 2013, 05:57:39 AM »
I tried both, and with the underexposed RAW I'm able to get good details in the highlights, but trying to bring some detail and light to the shadows caused some terrible banding and grain. It was a much better outcome on another footage when going ETTR. Seems odd cause I've seen several people filming their raw footages underexposed without issues in post. Im assuming the 5d3 just handles better in that situation than the 5d2, which is what Im using.

12
Raw Video / Re: Raw video on 5DMK2
« on: September 13, 2013, 12:06:39 AM »
Thanks for the tip, and with that in mind I've seen both being done when filming raw. Either it's slightly underexposed or slightly overexposed. I guess it's a matter of trial and error for me until I see what works best, since I'm new to filming in raw.

13
Raw Video / Re: Raw video on 5DMK2
« on: September 12, 2013, 10:06:41 PM »
Any of you guys shoot slightly under exposed so that you can bring the exposure in post. Or do you guys just shoot in the best exposure that you feel, followed by post work? Just wondering how you guys shoot in.

14
Raw Video / Re: Raw video on 5DMK2
« on: September 12, 2013, 05:07:28 PM »
Great! I will certainly check this out. Thanks!

15
Raw Video / Re: Raw video on 5DMK2
« on: September 12, 2013, 03:11:08 PM »
Yes efficiency, in regards to longer record time and resolution, sorry for the confusion.

Those numbers look good, which build date are you using?

Thanks!

16
Raw Video / Re: Raw video on 5DMK2
« on: September 12, 2013, 07:30:02 AM »
Also, I've been through nearly all the pages and can't seem to find any particular settings to use in the Canon and ML menu to maximize the efficiency of RAW video recording?.

And my 64gb KomputerBay 1000x cf card has a continuous write speed of around 71-72 mb/s during recording, on the 8/16/13 build. I have global draw off, card warm up=64mb, small hacks on, fps override on @24fps. Does this write speed seem about right fo this ML date build along with my settings?

What are you guys using and how do upres your footages to 1080p from say an 1880x800, etc setting. I use Sony Vegas Pro and After Effects for my workflow.

Thanks!

17
Raw Video / Re: Raw video on 5DMK2
« on: September 12, 2013, 04:25:47 AM »
Got it! THanks!

18
Raw Video / Re: Raw video on 5DMK2
« on: September 12, 2013, 04:20:01 AM »
Hey all, I'm having a bit of an issue workflow wise. I finally got raw video working, its amazing by the way! BUT, when I import the files into After Effects, the composition says the file is at 30fps.

In the Canon settings I have it set to 1920x1080p-24fps.
In the ML raw settings I have FPS override=ON, set to exactly=24fps, desired fps= 23.976.
And before recording it says, "FPS override ON, set to 23.976"

In the workflow inside AE, do I just change the comp settings to 23.976? Or is there something else I'm missing?

Thanks guys!

19
General Help Q&A / Re: CF card for 5D-MK2/3 w/ML ??
« on: January 20, 2013, 09:32:04 PM »
This happens sometimes on 600D too, i don't think its related to the card. i can start again immediately tho.

I see, I keep thinking it's card related that it's not fast enough for ML. But I can't confirm nor know how to confirm if it's card related.

20
General Help Q&A / Re: CF card for 5D-MK2/3 w/ML ??
« on: January 20, 2013, 09:30:23 PM »
Do you start recording as soon as you switch on live view? Also, are you running many live view tools (like zebras, histogram, focus peak, etc.)?

Most of the time yes, once live-view turns on I wait about 2-3 secs then press record. Or when I'm done focusing then I'll record, usually after 5-10 seconds.

I also use the live-view tools: Global Draw ON, all  modes: Focus peak, Magic zoom, histogram, waveform, cropmarks



21
General Help Q&A / CF card for 5D-MK2/3 w/ML ??
« on: January 20, 2013, 09:02:20 PM »
Hey all,

I currently use a Sandisk Extreme 16GB 60mb/s in my 5D-MK2 running the newest ML v2.3.  My issue is when I press the record button in video mode. The buffer will fill up and will immediately stop recording. And I have to wait a few seconds before I can press the record button again. Then it will record normally. And this happens on the initial start up of the camera.

The Bitrate in ML is set to CBR 1.4x, all other settings are in default setting. Also I always format the cf card in camera after off-loading data and before every use.

So now I'm thinking if I should switch to the Sandisk Extreme Pro 90mb/s or to the higher Lexar Pro 800x/1000x CF card.

Should this fix my issue? Because its an annoyance and problem when I'm on set filming and the recording stops once I press the record button. Then having to wait a few seconds before I can press the record button, causing me to re-do the scene that I'm filming.

Pages: [1]