Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - garymadison

Pages: [1]
1
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 22, 2014, 10:44:09 PM »
Focus Peak must be on in my Camera to access the Focus Box.
Shoots RAW fine. Lexar card is much better than Komputer Bay 32Gig 1066x
Haven't run Read and Write speeds yet on this set of parameters.
Newb appreciates your patience and knowledge.
Thanks again

2
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 22, 2014, 10:21:45 PM »
Focus Box Setting, LV Tweaks...My Bad.
Thanks Again, Gary

3
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 22, 2014, 10:19:24 PM »
Hi
Typo.
Focus Box Tweaks.
Optional settings in the ML Menu.
Have it operating now.
Combination of Focus Box Tweaks pulled the Focus Box up.
Thanks for your help and knowledge
Have to go save the settings, thanks again
Gary

4
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 22, 2014, 06:31:35 PM »
Understood,
I'm shooting Video and stills. Want to shoot RAW.
Lexar 32Gig/10666x.
Have used the setup in the Forum for 5DmKII Raw, and two other templates I found on-line.
Everything works but the Focus Box. Tried Focus Box Tweeks, Global Draw is on. Live view, Movie and Stills.
Manual and Auto and P.
Always followed the installation instructions.
Thinking about doing a Reinstall of Canon 2.1.2 and a clean install of ML.
Thanks for your patience and knowledge.



5
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 21, 2014, 05:16:48 PM »
Hi

I believe so.
It was working via Focus Ring and
Half-shutter.
What should I do?

Thanks, Gary

6
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 21, 2014, 12:18:58 PM »
Hi
This is what the display reads at the bottom.

Zoom Box for checking focus. Can be used while recording.
Press INFO (outside Magic Lantern menu) to turn Canon displays off.

Thanks for the reply...

7
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 20, 2014, 08:36:37 PM »
Hi

Is there a thread for Magic Zoom?
In my MkII the focus box does not appear.
Magic Zoom is Grey in the menu.

8
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 13, 2014, 01:13:44 AM »
Got it.
Thanks.
Makes complete sense.

9
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 12, 2014, 10:42:31 PM »
SloMo was never explained as a normal condition, makes sense.
Do you have the same LCD playback issues? LCD updates look wavy in playback but the files survive?

Thanks you guys...

10
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 12, 2014, 09:57:18 PM »
Card reader used, tried ExFat with no format several times in camera. Same results.
Canon does not have write speed data for reference.
KomputerBay was sent Benchmark files.
They stated they had never senn speeds like this and suggested that
the card was corrupt, Bought Lexar, same result.

11
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: December 12, 2014, 09:50:43 PM »
5D2, 2.1.2/ML Latest nightly build, two different 32GB 1066x cards, one KomputerBay. one Lexar.
Canon system software clean load with both cards.
ExFat format and erase.
Card reformatted in camera each time.
Write speeds 89/109.
Read speeds 86/108.
Not consistant both cards.
Followed ML instructions thoroughly.
Zoom, Half Shutter and or Focus Ring. Focus Ring by itself also.
Focus box intermittenty appears. mostly not.
Raw video recorded plays back in SloMo, With wave like screen updates.
Payback image has a wave and update the bottom of the screen, then the top of the LCD.
Ml Functions intermitent.
Canon system seems to work fine.
 

12
a.d. & pravdomil's 5D2 builds / Re: 5D2 RAW video Builds 14-Bit
« on: December 04, 2013, 08:21:48 PM »
Hello

I the current operating system on my 5D MKII. I had ML installed and tried to install the RAW files from a download.
My Camera locked up and I removed ML.
Would it be possible for someone to post a step by step reinstall of ML and the RAW download?
It would be greatly appreciated.

Only the Best to You

Gary

13
General Help Q&A / 5D Mk II 2.1.2 will not install ML download
« on: May 02, 2013, 07:52:59 PM »
5D Mk II 2.1.2 will not install ML download. Message staes that autoexec.bin file not found.
Thank you for your time and help.
Gary

Pages: [1]