Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - leefie

Pages: [1]
1
I have one other suggestion:
Start the folder names at 0 instead of 1 so that they match the original files :-)
Will help with workflow, archiving, etc

2
Yeah, or choose to disable the jpg completely.
Awesome tool so far! saved me hours of processing.
Have loaded the results yet but everything looks good :-)

3
Raw Video / Re: RAW Video Module raw_rec [Compiling/Installation]
« on: May 29, 2013, 06:53:57 AM »
600D / T3i / Kiss something something  :P
I can't get the raw video to create files.
I have 2.3 plus the nightly build (5-29-13) plus the Tragic Lantern build (800 Fileman)
I keep getting "File Create Error" and record doesn't run. I can shoot regular ML video no problem.
I have a fast card (Sandisk Extreme Pro 10).
I've turned off all enhancements and ML options except raw video and set the size to the minimum.
I've also changed RAW to sRAW in the shoot menu.
But just can't get it to shoot video :-(
Have I missed something obvious?

4
Tragic Lantern / Re: Uncompressed 600D Raw Video
« on: May 29, 2013, 06:45:35 AM »
 :-\
I can't get the raw video to create files.
I have 2.3 plus the nightly build (5-29-13) plus the Tragic Lantern build (800 Fileman)
I keep getting "File Create Error" and record doesn't run. I can shoot regular ML video no problem.
I have a fast card (Sandisk Extreme Pro 10).
I've turned off all enhancements and ML options except raw video and set the size to the minimum.
I've also changed RAW to sRAW in the shoot menu.
But just can't get it to shoot video :-(
Have I missed something obvious?

Pages: [1]