Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - snakesanti

Pages: [1]
1
Camera-specific Development / Re: Canon 1100D / T3
« on: May 18, 2013, 04:57:06 PM »
Finally the problem was empty battery  8) 8)

It should be because I usually forget swich off my cam, and it remains in standby mode...with ML eating all energy.

Anyway, my fear were big enought (and my girfriend's face too  >:()...i'll be a time with original firm in my cam...
Thank you all guys!

2
Camera-specific Development / Re: Canon 1100D / T3
« on: May 17, 2013, 09:28:51 PM »
Hi there.

My cam seems to be dead... :( :o

I didn't use ir along a week, and it doesn't swich on...
I let de battery charging during my work time....hope ML only ate batt...anyway, it isn't normal, i've charged it a week earlier....
Will tell you what finally happens (hope continue having a reflex)

3
Camera-specific Development / Re: Canon 1100D / T3
« on: April 14, 2013, 08:28:56 PM »
Hi there

Have to report same bug.

Don't know why, a few weeks since last update in my camera, today i've downloaded latest nightly, and my 1100D do not start in any way.

When i close the batt door, red light goes on (with no blinking) and I cant do anything else. Tried with set button, in P mode....no way. I tried also formatting sd card in my pc, then, formatting on camera (starts well without ML), and then reinstalling ML: same problem; red light on, camera dead.

I had to ger off ML and use original firm with card formatted...

Any solution?

4
Camera-specific Development / Re: Canon 1100D / T3
« on: December 05, 2012, 10:19:33 AM »
Nanomad, I dind't want to look like anxious...just tought the project were past for you (I see you seem to be working on 650D).
I dont have idea about programming, if I could...surely will be helping...Anyway, you have done a great job at the moment, you surely have lost a lot of slleping hours programming and testing the soft into my camera, so THANK YOU VERY MUCH. My english is not very good, and dont know how to explain I thanks the job, and didnt want to push...only asking...

5
Camera-specific Development / Re: Canon 1100D / T3
« on: December 02, 2012, 07:48:35 PM »
 ::) Yes it's cold outside!
And of course, I know they do that big big job FREE and in their free time...just asked...

6
Camera-specific Development / Re: Canon 1100D / T3
« on: December 02, 2012, 10:45:21 AM »
Hi!
I see that forum is freezing...is the project being considered ended?
Will you still work on 1100D and may we hope you could guive us puntual medition or something else?
Anyway, thank all of you for your work and time. People like you make the internet greater!

7
Camera-specific Development / Re: Canon 1100D / T3
« on: November 21, 2012, 05:13:35 PM »
There's no translation support in ML right now. It's something that we may want to do in the future but it will require quite a bit of re-engineering of the menu structure. Feel free to start working on it though (if you have the skills)

I'd be happy to help, put don't know a word bout programming....if it were as easy as take source and translate "word by word" in some archive, i'll take the time...but i'm sure it wont be as easy...
I'm reading links from jplxpto, and may download sources to see if i can do some usefull

8
Camera-specific Development / Re: Canon 1100D / T3
« on: November 21, 2012, 12:16:40 PM »
Hi there!
A few people are asking to ML translated....is it dificult to make a translation, may be possible to implement in code a way to have "txt" outside code itself, and use a txt translated???
I know you have more important thinks to do, and i know as well you are working on nightly versions, with a lot of thinks to do yet...but may be an easy think...who knows...
Salute!

9
Camera-specific Development / Re: Canon 1100D / T3
« on: November 08, 2012, 09:17:35 AM »
thank you very mach nanomad...and there's no way to free ram?
Y turned off, took out batt...no way. May i need to deselect some options to free memory?

10
Camera-specific Development / Re: Canon 1100D / T3
« on: November 08, 2012, 08:43:33 AM »
Hi there!
Another happy user since a few weeks, reading forum and enjoying ML.

I have a little issue:
When trying to format sd card without loosing ML, starts a beep and that msg is shown: "restart your camera (shoot_malloc err.)"
Searching in ML menu, i've found free memory is in red, and that value is 346k+369k. Maybe that the problem?
I'm using latest nightly, and nearly have only activated zebras, crop, etc.

Good job nanomad, congrats!

Pages: [1]