Magic Lantern Forum

Using Magic Lantern => General Help Q&A => Topic started by: Ottoga on December 25, 2012, 08:30:05 AM

Title: ML aplha 2 not installing on a 7D
Post by: Ottoga on December 25, 2012, 08:30:05 AM
Hi,

I'm hoping that someone can help.  I have tried unsuccessfully to instal ML alpha 2 onto my 7D.

Below are the steps that I followed:
1.  reinstalled canon firmware v2.0.3
2.  formatted an 8gb scandisk Extreme III CF card (in the camera)
3.  removed the CF card from the camera inserted it into a card reader and extracted the contents of the release zip file to the
     root of the CF card.
4.  reinserted the CF card n the camera and set it to "M"
5.  Started the firmware upgrade:
     - Current version is 2.0.3 Update. Options Cancel or OK - selected OK.
     - Firmware upgrade program loading message appears
     - The LED flashed about 5 times
     - The sensor cleaning mode actives and completes
     - shortly after the camers goes to sleep.

There were no further upgrade messes (ML's success) or otherwise.

I restarted the camera, went into live view mode and toggled the info button - no ML audio level bars or submenu.

The camera still functions normally but sadly no ML  :'(

Any assistance to getting ML to insatll would be much appreciated.

Regards... Otto
Title: Re: ML aplha 2 not installing on a 7D
Post by: Ottoga on December 25, 2012, 09:24:09 AM
Hi Everyone,

Ignore the above - I figured out what was happening.

Being an alpha I have to re-install everytime I want to use ML.

So obviously after restarting the camera ML was lost. Also, when the camera goes to sleep it was lost (It would be nice if the latter didn't happen.  In any case the workaraound until the Beta or first stable version for the 7d arrives is to disable the timeout.

Cheers.... Will be playing with ML over the holidays.

Happy holidays to all.

Cheers.... Otto
Title: Re: ML aplha 2 not installing on a 7D
Post by: g3gg0 on December 25, 2012, 09:35:45 AM
Known issues:
* You have to reload Magic Lantern every time you use it. (this is intentional)

wish you a nice holiday.
Title: Re: ML aplha 2 not installing on a 7D
Post by: Ottoga on December 25, 2012, 12:37:26 PM
Thanks g3gg0.

It just took a while me to have an Ah Ha moment and connect the dots to the behaviour that I was experiencing with the camera.

There are new scars on my forhead after banging it on a brick after I realised my mistake. ::) :-[

Lots o ffun things to experiment with. thanks for a great app

Cheers.... Otto