Magic Lantern Forum

Using Magic Lantern => General Help Q&A => Topic started by: Philbo on April 20, 2020, 05:36:09 AM

Title: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: Philbo on April 20, 2020, 05:36:09 AM
I found this on the ML site:  https://builds.magiclantern.fm/5D3-123.html

Will Method B under the "Installation" section actually downgrade me from 1.3.6 to 1.2.3?  Is this a viable workaround?
Is it risky, could I brick my camera?

Any help/advice appreciated!  Thank you guys

Phil
Title: Re: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: yourboylloyd on April 20, 2020, 08:49:19 AM
There was a recent way to do this on the forums.
Title: Re: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: yourboylloyd on April 20, 2020, 08:49:41 AM
Do this
https://www.magiclantern.fm/forum/index.php?topic=24926.msg226031#msg226031
Title: Re: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: Philbo on April 20, 2020, 10:42:42 AM
It worked!  Amazing!  :)  Thank you so much
Title: Re: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: Philbo on April 20, 2020, 12:56:51 PM
One quick question:  in te movie menu option, mine ends at Movie Tweaks, no 4k etc options...does anyone know wy?


ty
Title: Re: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: Walter Schulz on April 20, 2020, 01:21:25 PM
Top of page -> Downloads -> Downloads (drop down menu) -> Experimentents -> 4k builds
After installation load raw module (mlv_lite or mlv_rec) and restart. Then configure raw options in movie menu. If you get status bar message "xxxx resolution not possible in current video mode (max 1920)" you have to press magnify/loupe button to enter crop mode.
Title: Re: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: Philbo on April 20, 2020, 03:07:56 PM
Appreciated!   :)
Title: Re: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: Philbo on April 21, 2020, 01:46:39 PM
So, do I uninstall current magic lantern and replace with the 4k experimental build from the ground up?

regards
Phil
Title: Re: 5D Mark III 1.3.6 to 1.2.3 install question
Post by: Walter Schulz on April 21, 2020, 02:06:39 PM
Top of page -> User Guide -> Install Guide
or
Read the Uninstall part in Top of page -> Downloads -> Download Nightly Builds -> 5D Mark III 1.2.3 -> Install