Magic Lantern Forum

General Discussion => General Chat => Topic started by: MrKnowitall on December 07, 2017, 08:37:19 PM

Title: Firmware 1.1.8
Post by: MrKnowitall on December 07, 2017, 08:37:19 PM
I'm new to ML.
Hi everybody.  ;D
I want to install ML on both my 6D & 60D.
Newest firmware for 6D is 1.1.8 and firmware required from ML is lower (1.1.6 I think)
Will that make a difference ??
My question is ...should my firmware on camera and the one operating via ML needs to be the same.
Thank y'all.
 
Title: Re: Firmware 1.1.8
Post by: dfort on December 08, 2017, 02:54:38 AM
Hi MrKnowitall (uh, really?) Yes, it makes a difference. You have to have the "right" firmware loaded on your camera.

I just found out about this:

http://www.magiclantern.fm/forum/index.php?topic=19417.msg194319#msg194319
Title: Re: Firmware 1.1.8
Post by: MrKnowitall on December 09, 2017, 02:09:04 AM
Thanx dfort.
I guess I should've known (it all 😜)