Magic Lantern Forum

Using Magic Lantern => Raw Video => Raw Video Postprocessing => Topic started by: denmarkdavis on August 12, 2017, 10:22:04 AM

Title: Tripped out glitchy pink RAW footage. Any way to fix?
Post by: denmarkdavis on August 12, 2017, 10:22:04 AM
Sporadically, when shooting RAW, I get these tripped out artefacts. It's usually the first shot from when the camera boots (once the issue stops it doesn't come back until I turn the camera off/on again).


(https://www.magiclantern.fm/forum/proxy.php?request=http%3A%2F%2Fthumb.ibb.co%2Fn6JxXF%2FScreen_Shot_2017_08_12_at_10_19_19.png&hash=bb40bf76d7d895dcd7e0c57630249ea3) (http://ibb.co/n6JxXF)

(https://www.magiclantern.fm/forum/proxy.php?request=http%3A%2F%2Fthumb.ibb.co%2FhV4t6a%2FScreen_Shot_2017_08_12_at_10_19_30.png&hash=ee4bb6d437dad4540c0208a43877801e) (http://ibb.co/hV4t6a)


Any idea how to troubleshoot this or what the issue is? I've searched around and can't find an answer. I'm recording raw @ 60fps, so perhaps it's just because I'm maxing the camera out ... Testing 25fps 1080 today.

Thanks!
Title: Re: Tripped out glitchy pink RAW footage. Any way to fix?
Post by: cmccullum on August 14, 2017, 06:49:04 AM
Anyone who could help is probably going to need more info. What camera? What settings? What ML build? What post tools?
Title: Re: Tripped out glitchy pink RAW footage. Any way to fix?
Post by: reddeercity on August 14, 2017, 07:59:07 AM
+1,
@all new magic lantern users --No one will respond or commit on any problems unless you provide important Camera info & workflow as @cmccullum posted
The best way would be to post the content of the Setting file on the CF/SD Card in the ML folder . Or better yet use the search box -- more then likely
your problem has been ask & answered many times and if nothing comes up try Google (you would be surprised how many answers I found that why)