Author Topic: Updating to 1.2.3 on hacked (bootflag set) 5D Mark III - any trouble to expect ?  (Read 4634 times)

metamind

  • Just arrived
  • *
  • Posts: 2
Hello,

I have a hacked 5D Mark III running ML with RAW etc. without any trouble (FW 1.1.3, of course). Many thanks to ML Team!!!

As I am planning to use my camera primarily for photography during the next few months, I would like to profit from the "improvements" in Canon's latest FW upgrade 1.2.3 or at least to test, whether there would be any for me.

I know, ML won't run any more after upgrading to FW 1.2.3 and the bootflag set during hacking currently can not be disabled by "normal" users (not a problem for me, as it seemingly does not affect my "boot / wake up time" etc.). Furthermore, I always could downgrade to FW 1.1.3 if intending to use ML again...

So, the question is: Has anybody upgraded a hacked (and bootflag set) 5D Mark III to a newer Canon FW, yet ? Besides the fact, that ML will not run any more - are there any "side effects" / risks to be feared ?

Thank you!

Best,
Tom

mva

  • Freshman
  • **
  • Posts: 51
So, the question is: Has anybody upgraded a hacked (and bootflag set) 5D Mark III to a newer Canon FW, yet ? Besides the fact, that ML will not run any more - are there any "side effects" / risks to be feared ?

A similar question was asked about updating to 1.2.1 after ML had been installed, the suggestion seemed to be that there wasn't much reason for concern, and it seems the person updated without problems:
http://www.magiclantern.fm/forum/index.php?topic=7125.msg83316#msg83316

However, some concerns are expressed here about reverting back to 1.1.3 after the 5d3 has been updated:
http://www.magiclantern.fm/forum/index.php?topic=5606.msg79324#msg79324

I'm not recommending anything to you here (hopefully more knowledgeable people can do that), just pointing you to some posts that are relevant to your question. I'd be interested in hearing how things work out for you if you do update.

Andrzej

  • New to the forum
  • *
  • Posts: 33
I did update and downgrade between  112, 113, 121 with no bootflag and had no problems. Now Iam on ML 113 with Bootfalag ON and want to try newest 123. I was using Sandisk 16gb CF card
Canon 5dm3, 550d, Canon 24-105mm 4.0 IS, Canon 18-55mm 3.5-5.6 IS, Sigma 30mm 1.4, Sigma 20mm 1.8, Sigma 70-300mm 4.0-5.6, Samyang 14mm 2.8, Falcon 85mm 1.4, Zeiss 180mm 2.8 and more...