Author Topic: Cannot see audio metering in movie mode - 60D  (Read 1744 times)

RainesDown

  • Just arrived
  • *
  • Posts: 1
Cannot see audio metering in movie mode - 60D
« on: March 16, 2013, 12:58:30 PM »
I want to see "real time" audio metering when i am in Movie mode, but it does not show.  I can see it in the Audio menu setting and see that it is working, but when I exit out of the ML menu by pushing the trash can, the audio metering is not on the top of the screen.  Suggestions?

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 10545
  • 5D Mark Free
Re: Cannot see audio metering in movie mode - 60D
« Reply #1 on: March 16, 2013, 01:00:05 PM »
When something is not working, the help text at the bottom of the screen is telling you why.

Malcolm Debono

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 707
  • Cinematographer
Re: Cannot see audio metering in movie mode - 60D
« Reply #2 on: March 17, 2013, 09:38:13 AM »
One of these may be the cause:
- Audio recording is disabled from Canon menu (set it to Manual instead of Disabled)
- Audio meters turned off from ML's audio menu
- You're in photo mode
Wedding & event cinematographer
C100 & 6D shooter
New here?  Check out the FAQs here!

aworkofmarc

  • New to the forum
  • *
  • Posts: 26
Re: Cannot see audio metering in movie mode - 60D
« Reply #3 on: July 30, 2017, 02:23:27 AM »
Or. Like I just found out.. you might not have Global Draw selected in the ML menu.
If you can't fix it with a hammer -- Ya got an electrical problem.