Author Topic: reinstall ML after format  (Read 133 times)

qqqavi

  • New to the forum
  • *
  • Posts: 30
reinstall ML after format
« on: December 07, 2017, 04:11:19 PM »
Hi there.

I've just formated my CF card (quick format on win, FAT32) with ML installed on it. I know I shouldn't do that.
Anyway, I want to reinstall it (the last nighbuilt) and I wonder what's the correct workflow?

I have a:
Canon 7D, v203
Windows 8

P.S: The link to download EOScard.exe is dead.
Thank you.


Walter Schulz

  • Hero Member
  • *****
  • Posts: 5810
Re: reinstall ML after format
« Reply #1 on: December 07, 2017, 04:18:17 PM »
Top of page -> Downloads -> Download Nightly Builds -> 7D -> Installation
or
Top of page -> User Guide -> Install Guide

qqqavi

  • New to the forum
  • *
  • Posts: 30
Re: reinstall ML after format
« Reply #2 on: December 07, 2017, 04:22:50 PM »
I know that. But, after I copy the nightlybuilt on the card, should I run Firmware update and that's it?

Walter Schulz

  • Hero Member
  • *****
  • Posts: 5810
Re: reinstall ML after format
« Reply #3 on: December 07, 2017, 04:33:40 PM »
If the installation instructions are unclear and/or misleading we are interested to know where so we will have the opportunity to improve them.

qqqavi

  • New to the forum
  • *
  • Posts: 30
Re: reinstall ML after format
« Reply #4 on: December 07, 2017, 04:40:18 PM »
I've just reinstalled ML and it seems to be working just fine. I had the doubt after I've formated my card in windows and not in camera.

Instructions are clear.

Thank you.