Author Topic: Mistakenly upgraded firmware with ML installed  (Read 575 times)

Jufik

  • Just arrived
  • *
  • Posts: 1
Mistakenly upgraded firmware with ML installed
« on: August 31, 2017, 05:43:12 AM »
Dear all,

I've been using ML for couple of years, and it is a great piece of work.
I used to run it on my 600D using 1.0.1 firmware version, mostly for HDR bracketing.

For some reason, I did the firmware upgrade to 1.0.3 with ML still installed (as a Dumbass....)
The camera eventualy didn't boot, and it won't boot either using latest ML version.
It boots when there is no SD in though.

I'd like to downgrade my camera to 1.0.2 to install latest ML builds, but it just won't let me format/ML  Uninstall or update the firmware with an SD in.
That is an obvious mistake I did, but is there any way to do to make my camera usable again?

Many thanks in advance,
Jufik

 

walter_schulz

  • Senior
  • ****
  • Posts: 376
Re: Mistakenly upgraded firmware with ML installed
« Reply #1 on: August 31, 2017, 11:39:06 AM »
Format card using card reader. After that format card in cam. Use Canon firmware 1.0.2 for downgrade.