Author Topic: Canon EOS 5D Classic needs some help on 8Gb card  (Read 517 times)

GolKosh

  • New to the forum
  • *
  • Posts: 3
Canon EOS 5D Classic needs some help on 8Gb card
« on: August 01, 2017, 09:57:49 AM »
Hello all,

For years I use Magic Lantern on my 5Dc and for years I use it with my Sandisk Extreme CF 60MB/s 8Gb card and it all worked perfectly!

But the last week I can't get it to work anymore on this card.

When I installed the ML on the camera (in the early days) it said in the manual to use a smaller card first, then copy these files to a bigger card and it would work fine (it did for years).

I copied the same files of my 1Gb card to the 8Gb card and now it doesn't work anymore..... When inserting the 1Gb card ML works

Some tests I did:

  • Manual mode
  • with and without battery grip
  • copying files from the 1Gb to the 8Gb card
  • downloaded the files from website again (they are the same files, but did it anyway)

Does any of you have some more advice on what to do? I could live with the idea to use ONLY the 1Gb card for the ML features but it would narrow me down on making photos with it (57 photos on 1Gb or 474 on the 8Gb card).

Any help would be helpfull

Walter Schulz

  • Hero Member
  • *****
  • Posts: 5706
Re: Canon EOS 5D Classic needs some help on 8Gb card
« Reply #1 on: August 01, 2017, 06:22:42 PM »
1) Use EOScard (Windows) or MacBoot (OS X/macOS) to make card bootable
or
2) Run install with 8 GB card.

Card must be bootable and copying the files over without won't work. Never has.

GolKosh

  • New to the forum
  • *
  • Posts: 3
Re: Canon EOS 5D Classic needs some help on 8Gb card
« Reply #2 on: August 01, 2017, 08:34:52 PM »
1) Use EOScard (Windows) or MacBoot (OS X/macOS) to make card bootable
or
2) Run install with 8 GB card.

Card must be bootable and copying the files over without won't work. Never has.

I used EOScard on the 8Gb CF card. With the files on it.

It all works again. Can't thank you enough Walter, THX