Author Topic: firmware  (Read 355 times)

mootmagic

  • Just arrived
  • *
  • Posts: 1
firmware
« on: July 21, 2017, 10:51:17 AM »
Hello,
I bought a canon 700D with a firmware version 1.1.5. Can I use the download for the 1.1.4 version or should I wait for the 1.1.5 version?

dfort

  • Hero Member
  • *****
  • Posts: 1754
Re: firmware
« Reply #1 on: July 22, 2017, 07:10:23 AM »
Hi @mootmagic - welcome to ML!

There has been a few posts about that:

http://www.magiclantern.fm/forum/index.php?topic=19831.0

You can't use the 1.1.4 version if your camera has 1.1.5 on it but it is easy to downgrade the firmware. I made a port of the 1.1.5 firmware. It isn't in the nightlies or experimental downloads but I made a build for testers. You can find it on my bitbucket download area:

https://bitbucket.org/daniel_fort/magic-lantern/downloads/

Please report back on the 700D topic instead of starting a new topic. Thanks!
EOSM.202 EOSM.203 EOSM2.103 700D.115 5D3.*