Author Topic: 700D - Lost my Auto Focus Beep and Green Square  (Read 1133 times)

wesley426

  • New to the forum
  • *
  • Posts: 16
700D - Lost my Auto Focus Beep and Green Square
« on: April 22, 2017, 06:42:26 AM »
Today while taking some bracketed photos we got an error, it said to remove the battery pack to resolve. I turned off the power, remove the battery pack, and turn the camera back on. Everything seems to work fine with the exception of that now the little beep that happens when the focus square turns green (  to indicate that the photo is in focus  )never turnns green and no longer beeps. So I ended up using manual focus for the rest of the afternoon which was no big deal.

I was scouring through the different canon and magic lantern settings but could not find anything to enable/disable to restore the green box and audible beep.

Any suggestions on how to get that functionality back ?

Thanks very much  for any suggestions.

nikfreak

  • Developer
  • Hero Member
  • *****
  • Posts: 1029
Re: 700D - Lost my Auto Focus Beep and Green Square
« Reply #1 on: April 22, 2017, 07:11:38 AM »
Can you just reset your settings in Canon menu as well as ML menu and report back if that fixes your issue?
70D.112 & 100D.101

wesley426

  • New to the forum
  • *
  • Posts: 16
Re: 700D - Lost my Auto Focus Beep and Green Square
« Reply #2 on: April 22, 2017, 07:37:41 AM »
Thanks for the quick reply; I reset Canon and ML back to default....I've still got the issue. I did notice that I only have this issue when in P, M, TV, Av modes. All the other modes are working fine.

I was also using DSLR controller ( android app that acts as a remote )  at the time of the error.

Now when I start DSLR Controller it reports:
Detected possible problematic  camera configuration:
Please make sure C.Fn IV: Operation/Others: Shutter/ ... button is set to option 0.
OK

Perhaps this is a DSLR Controller issue and not ML?

Thanks again for any ideas :)

nikfreak

  • Developer
  • Hero Member
  • *****
  • Posts: 1029
Re: 700D - Lost my Auto Focus Beep and Green Square
« Reply #3 on: April 22, 2017, 07:44:59 AM »
There are also additionally the CFn aka Custom Fuction settings which you can reset on top of the normal settings in the Canon menu. Try resetting those too. I am unfamilar with dslrcontroller so can't help with that. Last try would be to set focus to "ONE SHOT" from "AI-Servo/Focus".
70D.112 & 100D.101

wesley426

  • New to the forum
  • *
  • Posts: 16
Re: 700D - Lost my Auto Focus Beep and Green Square
« Reply #4 on: April 22, 2017, 08:03:34 AM »
I figured it out.... :) Here is what I did:

Pressed Menu button and went to th tab to the left of the star...
Drilled down into Custom Functions (C.Fn)...
Navigated to the right to C.Fn IV and clicked...
I changed it back to : 0:AF/AE lock ( it was stuck on 3: AE/AF, no AE lock.

Working good again now :)

Thanks very much!

wesley426

  • New to the forum
  • *
  • Posts: 16
Re: 700D - Lost my Auto Focus Beep and Green Square
« Reply #5 on: October 22, 2017, 02:44:41 AM »
I just had the same issue happen; I googled the error again and found my own answer here. Convenient.

Kharak

  • Hero Member
  • *****
  • Posts: 708
Re: 700D - Lost my Auto Focus Beep and Green Square
« Reply #6 on: October 22, 2017, 07:48:28 AM »
Haha good one
once you go raw you never go back