Author Topic: Blue Screen on my 100D Nighty build?  (Read 762 times)

JonZ

  • Just arrived
  • *
  • Posts: 1
Blue Screen on my 100D Nighty build?
« on: April 01, 2017, 08:50:51 AM »
Hello, I downloaded and gave a try to ML for the first time today and everything was fine, then this blue screen started to pop  up on my second SD card:



I just had this Canon repaired  :(.  My heart pumped quite a bit, but I was able to get back in the camera simply by removing the batteries but I had this Blue Screen now and then, was almost impossible to do anything the first minute. I fortunately had time to uninstall the firmware, and my camera seems to run fine but it scary hot.  Did few video tests and pictures, all seems fine but I fear something may be damaged. 

Anyone had trouble with this and can help out? 
Thanks

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3040
Re: Blue Screen on my 100D Nighty build?
« Reply #1 on: April 01, 2017, 12:53:30 PM »
this a bug that was already fixed in latest revisions. nightly should have that fix.
its only happening on certain dates.
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: [email protected]
ONLY donate for things we have done, not for things you expect!

nikfreak

  • Developer
  • Hero Member
  • *****
  • Posts: 1026
Re: Blue Screen on my 100D Nighty build?
« Reply #2 on: April 01, 2017, 12:59:13 PM »
100D and 70D aren't up to the nightlies yet. You have to manually change date to get rid off it.
70D.112 & 100D.101