Author Topic: New server - Please report any problems with the site here  (Read 29510 times)

escho

  • Senior
  • ****
  • Posts: 452
New server - Please report any problems with the site here
« on: October 11, 2016, 11:47:35 PM »
The news dissapeare for a non native english speaker like me a bit too quick. All other things look fine.
Edgar

escho

  • Senior
  • ****
  • Posts: 452
New server
« Reply #1 on: October 11, 2016, 11:53:03 PM »
The news dissapeare for a non native english speaker like me a bit too quick. The rest looks fine
Edgar
(Second try to post)

PaulHarwood856

  • Member
  • ***
  • Posts: 240
Help with MLV File: Won't open because corrupted by 7D shutting down
« Reply #2 on: October 12, 2016, 07:00:37 AM »
Hello ML Community,

     I was shooting raw video on my 7D a few months back, and during recording a long file my battery died.

     I cannot open the file, and don't have much experience with MLV_Dump. I have read a forum post about this issue and MLV_Dump possibly figuring out what the problem is with the file:

     http://www.magiclantern.fm/forum/index.php?topic=16126.0

     Here is a link to the file via Google Drive if anyone wants to take a look: https://drive.google.com/drive/folders/0Bz5n0qYxIkVOZHo4STFMTzVGdUE?usp=sharing

     I appreciate any help that can be provided. Thank you.

- Paul Harwood

     

Kharak

  • Hero Member
  • *****
  • Posts: 687
New server - Forum info center (bottom)
« Reply #3 on: October 12, 2016, 10:12:45 AM »
First of all congratulations on the move to a new server. As i understood the old one was not coping very well anymore.

The news feed says to report stuff that used to work. Well i usually check the bottom 'info center' of the forum main page for new posts and threads, i am sure i am not the only one and as you might have noticed, it now posts each new post in a thread as an individual post in the info center, so it looks like spam because there are 10 of the same 'RE: ...' To a tread In the info center. This only leaves room for about 4-5 different threads in the info center.

Would be nice to have it the way it was before where only 1 of each tread depending on post date would be shown in the info center. Top ones being most recent and bottom oldest.

Thanks
once you go raw you never go back

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 10183
  • 5D Mark Free
test
« Reply #4 on: October 12, 2016, 11:29:52 AM »
abc

Kharak

  • Hero Member
  • *****
  • Posts: 687
Phone can't post New topics - TEST
« Reply #5 on: October 12, 2016, 01:58:32 PM »
I cannot post new topics with my phone, I am now on my laptop

My phone can't reply to posts either.
once you go raw you never go back

DeafEyeJedi

  • Hero Member
  • *****
  • Posts: 2958
  • 5D3 / M1 / 7D / 70D / SL1
Re: New server
« Reply #6 on: October 13, 2016, 12:17:29 AM »
Test. Seems normal to me. Congrats on the new server!
5D3.113 • 5D3.123 • EOSM.203 • 7D.203 • 70D.112 • 100D.101

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3025
Re: New server
« Reply #7 on: October 13, 2016, 01:25:11 AM »
it seems that something went wrong with that workflow post :)
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: [email protected]
ONLY donate for things we have done, not for things you expect!

Kharak

  • Hero Member
  • *****
  • Posts: 687
Re: New server
« Reply #8 on: October 13, 2016, 09:04:55 AM »
Test test test

And this threads takes awhile to load, perhaps the workflow part. Of this thread

Via phone, it works now
once you go raw you never go back

Kharak

  • Hero Member
  • *****
  • Posts: 687
Re: New server
« Reply #9 on: October 13, 2016, 10:43:05 AM »
Test test
once you go raw you never go back

dfort

  • Hero Member
  • *****
  • Posts: 1801
Re: New server
« Reply #10 on: October 15, 2016, 01:25:17 AM »
Tapatalk users -- check to see if you have anything in your "PARTICIPATED" tab. Looks like mine and @DeafEyeJedi don't have any items there.
EOSM.202 EOSM.203 EOSM2.103 700D.115 5D3.*

DeafEyeJedi

  • Hero Member
  • *****
  • Posts: 2958
  • 5D3 / M1 / 7D / 70D / SL1
Re: New server
« Reply #11 on: October 15, 2016, 01:35:10 AM »
Seriously this is a big bug with the new server. At first I thought it was a Tapatalk issue but then I checked with other forums which then shows the enlisted participate section.

Even after replying to this thread -- still doesn't show up under participate section. I find this very useful for me to track down all my participation with you guys on certain threads.

Here's what the empty participate section looks like from ML:


Here's what the participate section looks like from within another Forum:


Could this be related to the new server @g3gg0?
5D3.113 • 5D3.123 • EOSM.203 • 7D.203 • 70D.112 • 100D.101

Ottoga

  • Member
  • ***
  • Posts: 191
  • The Ox is Slow but the Earth is Patient
Re: New server
« Reply #12 on: October 15, 2016, 01:38:19 AM »
Tapatalk shows "No Topics" in the participated section for me.
EOS 7D.203, EFS 55-250mm, EF 75-300 III, Tamron 16-300 DiII VC PZD Macro, SpeedLite 580EX II.

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3025
Re: New server
« Reply #13 on: October 15, 2016, 06:02:31 PM »
does it work better now?
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: [email protected]
ONLY donate for things we have done, not for things you expect!

dfort

  • Hero Member
  • *****
  • Posts: 1801
Re: New server
« Reply #14 on: October 15, 2016, 06:05:22 PM »
Yes!

Thanks @g3gg0


Sent from my iPad using Tapatalk
EOSM.202 EOSM.203 EOSM2.103 700D.115 5D3.*

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3025
Re: New server
« Reply #15 on: October 15, 2016, 06:15:24 PM »
okay this was quite an odyssey
had to reinstall tapatalk addon (no clue why, i copied databases and sources from original server...)
so i have manually undone the patches tapatalk installation made to the sources (i.e. edit all source files and search for tapatalk's modifications)

and then reinstall the plugin:
but this required to allow FTP access for chmod and file operations.
but the vsftp didnt allow SITE CHMOD for the current chrooted user (although it was enabled and rights were correct plus it worked from cmdline)
and with the in.ftpd chroot needed all binaries in chrooted environment too.
non-chrooted didnt work due to SMF not wanting to accept the "root path" to prefix to file operations.

but finally it works ;)

aaaaaaah!
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: [email protected]
ONLY donate for things we have done, not for things you expect!

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3025
Re: New server
« Reply #16 on: October 15, 2016, 06:18:20 PM »
please report things that appear weird from now.
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: [email protected]
ONLY donate for things we have done, not for things you expect!

Ant123

  • Freshman
  • **
  • Posts: 68
Re: New server
« Reply #17 on: October 15, 2016, 06:29:08 PM »
Code: [Select]
Field 'error' doesn't have a default value

DeafEyeJedi

  • Hero Member
  • *****
  • Posts: 2958
  • 5D3 / M1 / 7D / 70D / SL1
New server
« Reply #18 on: October 15, 2016, 06:30:09 PM »
Ahhhh damn @g3gg0 what a great way to wake up from this brief nightmare and much thanks for the fix even tho it may seemed tedious work or quite an odyssey which was absolutely worth it at the end of the day!



Will definitely keep an eye out for anything weird or out of the ordinary going forward -- Thanks again mate!

Oh btw I love what you did to the main page of ML on top right corner --


*Edit*

Sorry I had to remind myself to double check with you @g3gg0 on whether or not this was normal for it not to work -- whenever I subscribe certain threads to follow (dont remember when this stopped following) but it's been quite awhile and also can anyone else also chime on this matter as well?
5D3.113 • 5D3.123 • EOSM.203 • 7D.203 • 70D.112 • 100D.101

Ottoga

  • Member
  • ***
  • Posts: 191
  • The Ox is Slow but the Earth is Patient
Re: New server
« Reply #19 on: October 15, 2016, 10:39:20 PM »
@g3gg0
All good now.

Sent from my GT-I9505 using Tapatalk

EOS 7D.203, EFS 55-250mm, EF 75-300 III, Tamron 16-300 DiII VC PZD Macro, SpeedLite 580EX II.

Ant123

  • Freshman
  • **
  • Posts: 68
Re: New server
« Reply #20 on: October 16, 2016, 07:06:22 PM »
Forum is almost impossible to use. Every few minutes, I get "Field 'error' doesn't have a default value". Really anoying.

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3025
Re: New server
« Reply #21 on: October 16, 2016, 07:34:39 PM »
you get that when doing what?
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: [email protected]
ONLY donate for things we have done, not for things you expect!

Ant123

  • Freshman
  • **
  • Posts: 68
Re: New server
« Reply #22 on: October 16, 2016, 07:41:34 PM »
I get it instead of any forum page

ddelreal

  • Member
  • ***
  • Posts: 107
  • 7D Mark II User
Re: New server
« Reply #23 on: October 16, 2016, 07:42:47 PM »
Interesting, what OS and what browser is being used? I'm on a Mac using Safari 10 with no problems.

g3gg0

  • Developer
  • Hero Member
  • *****
  • Posts: 3025
Re: New server
« Reply #24 on: October 16, 2016, 07:44:21 PM »
can you post some screenshots?
Help us with datasheets - Help us with register dumps
magic lantern: 1Magic9991E1eWbGvrsx186GovYCXFbppY, server expenses: [email protected]
ONLY donate for things we have done, not for things you expect!