Author Topic: Intervalometer issue?  (Read 905 times)

adhest50

  • Just arrived
  • *
  • Posts: 1
Intervalometer issue?
« on: December 10, 2015, 05:31:59 PM »
I'm having some trouble when using the intervalometer. Currently using a 6D with latest build. Here's my problem;

-I set my shutter to 30" and go into the magiclantern menu.
-I turn intervalometer on: take pic every 4s, start after 5s.
-Takes first photo fine at 30"
-4s later it seems to readjust the exposure and automatically adjusts the shutter speed higher?

How can I get that to not happen? I want it to continually take 30" exposures, 4s apart.
Thanks!
công ty rút hầm cầu giá rẻ, dịch vụ rut ham cau chuyen nghiep

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 9840
  • 5D Mark Free
Re: Intervalometer issue?
« Reply #1 on: December 10, 2015, 06:33:28 PM »
Sounds like you have ETTR or AutoExpo enabled.

Besides this, imagine you need 30 minutes to eat one meal. Can you eat a meal every 4 minutes?

ruthamcaugiare

  • New to the forum
  • *
  • Posts: 3
Re: Intervalometer issue?
« Reply #2 on: April 13, 2017, 06:19:08 AM »
So you’ve just scoured your camera’s manual and sifted through the extensive menu system and alas, no built in intervalometer. That’s ok, an external timer remote for your camera is lot less expensive than you would think. Well, some of them are.
dịch vụ http://ruthamcaugiare.biz rut ham cau gia re tphcm
Công ty  https://www.facebook.com/ruthamcaugiarethuanphat/ rút hầm cầu giá rẻ tphcm