Author Topic: Canon 70D (Beta-4a / 26th Oct)  (Read 1230360 times)

RachelFilmsThings

  • Just arrived
  • *
  • Posts: 1
Re: Canon 70D (Beta-4a / 26th Oct)
« Reply #2975 on: July 30, 2017, 06:23:27 AM »



upload image lossless


Hey,

I'm new to Magic Lantern and new to testing the beta for the 70D. Wanted to know if anyone can tell me what's wrong with the video or if it's a bug that is still being worked on.

Best,
Rachel

haldenjente

  • Just arrived
  • *
  • Posts: 1
Re: Canon 70D (Beta-4a / 26th Oct)
« Reply #2976 on: August 06, 2017, 07:30:46 PM »
I can't find a working version for my 70D. Where do i find it?

Walter Schulz

  • Hero Member
  • *****
  • Posts: 5591
Re: Canon 70D (Beta-4a / 26th Oct)
« Reply #2977 on: August 06, 2017, 10:10:53 PM »
Go to first post of this thread ...

Loliplol

  • New to the forum
  • *
  • Posts: 5
Re: Canon 70D (Beta-4a / 26th Oct)
« Reply #2978 on: August 10, 2017, 01:33:40 PM »
Noticed something while filming longer duration videos.

For some reason, it keeps losing the focus. So what I mean is, when I record some close ups, such as wedding rings etc etc it does a wonderful job focusing, quite happy with the footage. But the problem occurs when I move out of the close-up. It basically stays in that close-up focus, does not react anymore. Then I have to go and film random objects around the place to get it back working, and when it starts working it does a perfect job. I have tried this with several lenses and always does the same thing. When I remove ML it stops doing it. And I really don't want to remove it because it's so helpful.

Maybe I'm wrong, correct me if I am. But this has happened to me.

andy kh

  • Senior
  • ****
  • Posts: 295
Re: Canon 70D (Beta-4a / 26th Oct)
« Reply #2979 on: August 10, 2017, 06:55:50 PM »
I also had autofocus issue with ML in my 70D. Face tracking didnt work so i raised the issue and nikfreak told me to reset my camera. Now i hardly use ML with my 70D so can't say if same problem stil exist or not