Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nickolaitheinformant

Pages: [1]
1
General Help Q&A / ML Won't Install - Canon 60D with 1.1.2 Firmware
« on: March 15, 2017, 12:58:12 AM »
Greetings ML Team,

So I have a Canon EOS 60D and somehow ended up with firmware version 1.1.2

I've tried downloading the version of Magic Lantern for the 60D but it doesn't recognize my newer firmware.

Do I have to downgrade my firmware somehow to 1.1.1 to try out Magic Lantern or is there a way we can work with my 60D at 1.1.2?

Really just looking to monitor audio levels on screen!

Best,

Nickolai

Pages: [1]